Loading...
 

Shoutbox

Messages

mose, Wednesday 17 December 2003, 00:59:56 GMT-0000
The server is busy, it's rather slower than usual, these days.
gilgongo, Tuesday 16 December 2003, 22:41:19 GMT-0000
Is it me, or is this site unusably slow?
Damian, Tuesday 16 December 2003, 21:04:19 GMT-0000
adminimus: on the modules config for the shoutbox change the rows from 10 to 5 :-)
adminimus, Tuesday 16 December 2003, 20:53:22 GMT-0000
any ideas about how i can have only 5 messages in the shoutbox?
Damian, Tuesday 16 December 2003, 20:45:26 GMT-0000
jbonnet: Post an example in the forums and I'll take a look. No bugs exist that we know about, have a go in our Sandbox too or your UserPagejbonnet
bburgaud, Tuesday 16 December 2003, 17:04:19 GMT-0000
Hi all! I added a ((tikiGroups)) page, please give it a try if you are interested by this subject
bluemacon, Tuesday 16 December 2003, 16:46:34 GMT-0000
hi, all. could someone point me to solid notes on how to migrate a customized tiki from a server in webspace to another place (in this case on a local server)? many, many thanks for this tough problem...
jbonnet, Tuesday 16 December 2003, 15:06:42 GMT-0000
I'm having problems accessing pages having [http:/...|...] links; is there a known bug on this?
sylvie, Tuesday 16 December 2003, 15:00:27 GMT-0000
'tw' => array( '????', tra("Traditional Chinese") ), sorry test
jcwinnie, Tuesday 16 December 2003, 14:52:06 GMT-0000
colorado: But why? Why create a different set of categories for Directory and Category?
colorado, Tuesday 16 December 2003, 08:40:55 GMT-0000
jcwinnie: Directory Categories apply only to links in the directory. Categories are global to entire tikiwiki and can include all types of content, not just links. Perhaps Categories should be named Global Categories or something else to define it better.
Chealer9, Tuesday 16 December 2003, 07:09:11 GMT-0000
cameronch : I'm not sure what's up with this. See ImageGalleryDev and ImageGalleryBatchUpload
cameronch, Tuesday 16 December 2003, 01:15:37 GMT-0000
sorry: apache2/mysql/php4 on win2k box... single uploads work fine.
cameronch, Tuesday 16 December 2003, 00:56:01 GMT-0000
ImageGalleryBatchUpload I can't get this to work right for me. anyone had any problems? I dont get an error when i try to upload? cameron@duotone.cc
hustler, Tuesday 16 December 2003, 00:16:49 GMT-0000
does some one know, how to switch of the helpsystem in 1.8RC2? The usual way to disable the feature in the admin menu didn't work for me.
Damian, Monday 15 December 2003, 21:23:59 GMT-0000
dennis_parrott: you might want to join us on irc channel #tikiwiki irc.freenode.net and grab some "live" support
Damian, Monday 15 December 2003, 21:23:16 GMT-0000
jcwinnie: the Directory categories are more like folders where you can group the sites together and have subfolders too
dennis_parrott, Monday 15 December 2003, 18:46:20 GMT-0000
anyone out there ever install this thing on Netscape/iPlanet-Solaris? i've gotten part way thru and it seems to have some interesting "issues"...
jcwinnie, Monday 15 December 2003, 18:18:03 GMT-0000
I am trying to understand the logic. Why should the categories for directory be separate from the categories created in Categories?
mose, Monday 15 December 2003, 10:46:51 GMT-0000
you are right ! rather trivial to fix (test perm tiki_p_admin_mailin) patch yours if you can. I bet a 1.7.5 will come soon for that and one other such fix.
theserge, Monday 15 December 2003, 05:32:29 GMT-0000
that file is: tiki-admin_mailin.php
theserge, Monday 15 December 2003, 05:32:01 GMT-0000
hey fellas... try going to: [Link] without logging in anyone can add to it... is this supposed to work like this?
musus, Monday 15 December 2003, 02:45:16 GMT-0000
Hey all. I'm having trouble connecting to #tikiwiki, but I wanted to let people know that work on accessibility & styling is coming along, and that I should be back on #tikiwiki on Monday or Tuesday. :-)
mshaffer, Sunday 14 December 2003, 23:32:58 GMT-0000
150 queries to build one page is a bit much!
alan, Sunday 14 December 2003, 21:17:04 GMT-0000
Whenever I use my tiki with Safari or Konqueror I get this float problem where the middle column gets hidden under the left column, any fix for that?